Solved: TurboTax has reported interest income received without a 1099-INT in two places so it's taxed twice. How should this be done to avoid the problem?
Sign Up

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
Announcements
TurboTax has you covered during Covid. Get the latest stimulus info here.
cancel
Showing results for 
Search instead for 
Did you mean: 
heinelg
Level 2

TurboTax has reported interest income received without a 1099-INT in two places so it's taxed twice. How should this be done to avoid the problem?

I received interest income without 1099-INT. I added it as Miscellaneous Income with a description "Personal Loan Interest". Turbotax included that amount with the interest reported on 1099-INT (not a problem) but also included the total on Schedule 1, Line 21. This results in that income being taxed twice. How should this interest be reported to avoid this?


1 Best answer

Accepted Solutions
TomK
New Member

TurboTax has reported interest income received without a 1099-INT in two places so it's taxed twice. How should this be done to avoid the problem?

Delete the Miscellaneous Income entry.

To enter interest income (without a 1099-INT):

  1. Open your return (if not already open).
  2. Click on “Take me to my return” if applicable.
  3. Search for "1099-int" in the Search box.
  4. Click on the “Jump to 1099-int” link.
  5. Arrive at the Let's get your 1099-INT or brokerage statement details page.
  6. Enter source of income in the Received from field.
  7. Enter interest income in the Box 1 - Interest income field.

View solution in original post

2 Replies
TomK
New Member

TurboTax has reported interest income received without a 1099-INT in two places so it's taxed twice. How should this be done to avoid the problem?

Delete the Miscellaneous Income entry.

To enter interest income (without a 1099-INT):

  1. Open your return (if not already open).
  2. Click on “Take me to my return” if applicable.
  3. Search for "1099-int" in the Search box.
  4. Click on the “Jump to 1099-int” link.
  5. Arrive at the Let's get your 1099-INT or brokerage statement details page.
  6. Enter source of income in the Received from field.
  7. Enter interest income in the Box 1 - Interest income field.

View solution in original post

heinelg
Level 2

TurboTax has reported interest income received without a 1099-INT in two places so it's taxed twice. How should this be done to avoid the problem?

Thanks!
Dynamic AdsDynamic Ads
v
Privacy Settings