cancel
Showing results for 
Search instead for 
Did you mean: 
Level 10

Schedule D has populated 1a & 8a

I am trying to finish my 2018 form 1040, having extended.

 

I have many entries in Forms 8949, as expected. All were imported from my brokerages except for one hedge fund which I had to enter manually.

 

And yet on my Schedule D, lines 1a and 8a are populated. I don't recognize the numbers in those lines, but I thought that if Forms 8949 were completed, lines 1a and 8a should be blank.

 

TT (desktop) will not show me Data Sources for those lines. The right-click menu is completely disabled except for the "About" menu item.

 

Can anyone please explain why I have numbers in Schedule D lines 1a & 8a despite having Forms 8949 full of data?

9 Replies
Level 20

Schedule D has populated 1a & 8a

It appears that lines 1a and 8a get populated if the entry is being treated as a summary of transactions.  It appears that this is indicated by a code M Adjustment code on line 18a of TurboTax's 1099-B Worksheet.  I wonder if this happens automatically if the number of transactions exceeds some threshold.

Level 10

Schedule D has populated 1a & 8a

Thanks for the reply. I just scrolled through all my 1099-B worksheets and line 18a is blank in all of them. So TT doesn't seem to think I'm summarizing.

 

I do have many 8949 entries because my brokerages report each lot sold individually. Is anyone aware of a bug that manifests when there's a large number of sold lots?

Level 10

Schedule D has populated 1a & 8a

I should mention that Schedule D lines 1b, 8b, and 9 are also populated, as they should be. Seems like it should be "either/or", either a summary or a full list.

 

Also, I cannot override or otherwise alter lines 1a and 8a, so I think something is amiss.

 

I think my next step is to un-import the 1099-B data and see if all those lines empty out, then re-import the data. Unless someone has a better idea? He asked hopefully?

Highlighted
Level 14

Schedule D has populated 1a & 8a

if you agree that the amounts on form 8949 are following correctly to Form D IN TOTAL, not sure it really matters that much as the tax due would be correct.  By IN TOTAL, I do mean that the sum of the short term section and the long term section are each correct 

 

did your brokerage firm separate the transactions to be reported against Forms A,B,,C,D,E,F? did that occur?

 

how many transactions do you have? I do remember seeing other posts about a maximum, but it was in the thousands.  

Level 10

Schedule D has populated 1a & 8a

The issue occurs when I import from Morgan Stanley and is repeatable . My other brokerage, Fidelity, imports correctly. So I’m guessing this is MS’s fault, not TT’s.

 

I’m going to have to manually crunch the numbers to determine whether the issue affects the totals. Fun!

 

I have dozens of lots sold, less than 100. So I don’t think it’s a capacity limit. I think MS is failing to report correctly. I’ve been invested there for years and never encountered this before.

Level 20

Schedule D has populated 1a & 8a

Perhaps TurboTax is responding to missing data in the MS import, particularly the acquisition date or the sale date.  If either of these is missing TurboTax might be responding by putting code M in box 18a and $0 in box 18b of the Form 1099-B Worksheet transaction entry.  This code allows either of the dates to be missing but moves the transaction to line 1a or 8a of Schedule D.

 

Examine a MS transaction entry on the Form 1099-B Worksheet and see if you can manipulate it, perhaps by removing box 18a and 18b entries, to cause the transaction to move from Schedule D line 1a to 1b or 8a to 8b.

Level 10

Schedule D has populated 1a & 8a

I did some more digging. It turns out I can get the proceeds and cost to move from Schedule D Line 1a to the correct Line 1b if I create a TurboTax Capital Gain Wks for each lot sold, carefully wading through the Form 1099-B Wks to find the errant lots.

 

I was able to do this for my short-term gains because there are only 3 lots. To do it for my long-term gains would mean creating over 100 Capital Gain Wks. I'm not going to take the time to do that because I don't believe it will affect my bottom line. It's a very slow click-and-type intensive process.

 

All the totals which ended up on the wrong Schedule D lines came from Morgan Stanley Wealth Management, which identifies in TT as MORGAN STANLEY DOMESTIC. I must emphasize that all the info in their 1099-B Wks is 100% correct. So I don't know who to blame. Morgan Stanley or TT? All my Fidelity sales landed on the correct lines of Schedule D, but there were far fewer of them.

 

Does anyone else use Morgan Stanley and see numbers on Schedule D lines 1a and 8a which don't belong there?

Level 10

Schedule D has populated 1a & 8a

I decided to stop trying to make my return perfect and just filed it with the imported data as is. Not worth the time to polish Schedule D until it was shiny.

 

Fed & CA accepted it, so far so good.

Level 20

Schedule D has populated 1a & 8a

Personally I would have used the summary entry option instead of importing messy info or entering all of them manually.