I’m trying to file for free, but it won’t let me b...
Sign Up

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
Announcements
TurboTax has you covered during Covid. Get the latest stimulus info here.
cancel
Showing results for 
Search instead for 
Did you mean: 
awyatt2984
New Member

I’m trying to file for free, but it won’t let me because it’s telling me I have a foreign account when I have no foreign accounts

 
4 Replies
LinaJ2020
Employee Tax Expert

I’m trying to file for free, but it won’t let me because it’s telling me I have a foreign account when I have no foreign accounts

It might be that some information related to foreign account got carried over from last year.  If you do not have a foreign account in the year of 2020, you can simply remove a Form 8938 "Statement of Specified Foreign Financial Assets" from the program.  Here are the steps:

 

In TurboTax online,

  • Sign into your account, select Pick up where you left off
  • Select Tax Tools, click on the drop down arrow
  • Select Tools
  • Under Other helpful links, choose Delete a form
  • Select Delete next to the form 8938 and other worksheets about foreign account and Continue with My Return

 

A Form 8938 is used when you have specified foreign financial assets and the total value of all the foreign assets in which you have an interest is more than the appropriate reporting threshold.  For details, click here: https://www.irs.gov/instructions/i8938

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
awyatt2984
New Member

I’m trying to file for free, but it won’t let me because it’s telling me I have a foreign account when I have no foreign accounts

I’m already at the end trying to file so where can I find this form so I can delete it? There’s no option for me to click on where it says picked up where you left off

GloriaL
Expert Alumni

I’m trying to file for free, but it won’t let me because it’s telling me I have a foreign account when I have no foreign accounts

To remove this from your return:

  1. Open or continue your return in TurboTax.
  2. In the Search box (upper right hand side) type schedule b foreign accounts and trusts.
  3. Click the Jump to link in the search results.
  4. Answer None of the above to Tell Us About Any Foreign Bank Accounts.
  5. Click Continue.
  6. Answer None of the above to Tell Us About Any Foreign Trusts.
  7. Click Continue.
  8. Answer No, I don’t have foreign financial assets to Foreign Financial Assets.
  9. Click Continue

@awyatt2984

Critter-3
Level 15

I’m trying to file for free, but it won’t let me because it’s telling me I have a foreign account when I have no foreign accounts

@awyatt2984 

 

Start on the second step ... 

 

  • Select Tax Tools, click on the drop down arrow
  • Select Tools
  • Under Other helpful links, choose Delete a form
  • Select Delete next to the form 8938 and other worksheets about foreign account and Continue with My Return
Dynamic AdsDynamic Ads
v
Privacy Settings