Why won't TurboTax fill in a value for Form 1041 line 20, estate exemption?
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 2

Why won't TurboTax fill in a value for Form 1041 line 20, estate exemption?

I have filled out 1041 with TurboTax saying there are no errors (aside from missing SSN# for heirs), but form 1041 line 20, estate exemption is blank.  It should be $600 according to 1041 instructions and the sample filled out form in pub 559.  

Did this exemption get wiped out, but irs pubs haven't been updated?

I could manually put in $600 in forms view, but is there some reason Turbotax won't do that automatically?  I have boxes checked for decedent's estate, initial return and final return.

3 Replies
Highlighted
Level 15

Why won't TurboTax fill in a value for Form 1041 line 20, estate exemption?

" Did this exemption get wiped out, but irs pubs haven't been updated?"

The exemption did not get wiped out; it is still $600.

See https://www.irs.gov/instructions/i1041#idm140630131303664

With respect to the exemption in TurboTax, that appears to be the result of having checked the "Final return" box. I can reproduce that result (you probably will be able to do so if you uncheck that box). 

Obviously, that is not the correct behavior; it is most likely some sort of bug in the program. You can, however, as you have discovered, simply enter the exemption directly on the 1041 in Forms Mode for the time being. 

Highlighted
Level 2

Why won't TurboTax fill in a value for Form 1041 line 20, estate exemption?

Thanks.  When I uncheck “Final return” I get the behavior you describe.  And rechecking this box in Forms view incorrectly. takes away the exemption!  Glad to know this was not just me seeing this. I will consider this to be a TurboTax bug and I will just enter the $600 exemption manually on line 20 on the 1041.
Highlighted
Level 2

Why won't TurboTax fill in a value for Form 1041 line 20, estate exemption?

This exemption (for $100) for the Trust doesn't show up automatically in 2019 TT Business (It did show up properly in 2018).  This may indeed be because of a bug in checking Final return (because 2018 was initial and 2019 is final).  Will TT be making a correction or will they be offering a credit of some sort since I'll have to fill out the forms myself?  I'm trying to close the Final year this month, so this is unhappy-making.

Sally

6/22/2020

v
Privacy Settings