Solved: You transmission didn't go throught
Sign Up

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
Announcements
TurboTax has you covered during Covid. Get the latest second stimulus info here.
cancel
Showing results for 
Search instead for 
Did you mean: 
Level 1

You transmission didn't go throught

Message I received when e-filling: 

Your transmission didn't go through
We could not e-file your return for the following reason:
The Intuit Electronic Filing System is having difficulty recognizing the data in the return you are sending. To ensure you have the latest version of TurboTax, wait 24 hours to update your program automatically. If you still can't transmit your return, go to www.support.turbotax.com for a solution or workaround. In some cases, you may need to file your return by mail. - 601ERRV:5, CustHdr_17 - ?:? - Invalid SMS Number. Must be between 10 and 10 digits.
 
Problem is indeed, as I no longer live in the U.S. I don't own a U.S. phone number anymore (it's my french one). 
 
Does someone knows how to get through this ? 
 
Thanks
1 Best answer

Accepted Solutions
Level 15

You transmission didn't go throught

By using a paid edition, you DO have phone support privilege, but you may not need to speak to them yet.   I know the likely cause of your problem from the info you posted in your question and that's the foreign phone number.

 

You posted that you are in a foreign country and getting this error code:

601ERRV:5, CustHdr_17 - ?:? - Invalid SMS Number. Must be between 10 and 10 digits.

 

If so, here's the workaround:

 

If you have a phone number listed in your Intuit Account settings, then you must make sure you use a valid 10-digit domestic USA phone number in both your Intuit Account settings and in your return.   Or you can try removing the phone number in the Intuit Account.

 

See if this FAQ helps:

FAQ:   601ERRV:5  Invalid SMS Number

https://ttlc.intuit.com/community/bugs-and-error-messages/help/why-am-i-getting-601errv-5-custhdr-17...

 

See if this answer by TurboTax CatinaT1 helps:

https://ttlc.intuit.com/community/taxes/discussion/re-my-federal-e-file-is-not-going-through-i-m-giv...

 

Also see this answer by TurboTax DawnC in the thread linked below.  She also says it may be possible to leave the phone number blank in the Intuit Account settings. 

 

https://ttlc.intuit.com/community/taxes/discussion/re-i-try-efile-but-i-get-message-invalid-sms-numb...

 

Also see this other thread with other out-of-country users with the same problem who were able to correct the error.  Several have posted anecdotes there about how they solved it.   If you continue to have trouble, post there, and they may be able to help you.

 

https://ttlc.intuit.com/community/taxes/discussion/my-federal-e-file-is-not-going-through-i-m-given-...

 

NOTE: 

A couple of users have said that even after making changes to (or removing) the phone in the Intuit Account, the efile problem still happened, until they logged out of TurboTax then logged back in. Apparently that reset something.

 

So if you make any changes to the phone number listed in your Intuit Account settings, after you save the settings, log out of TurboTax and close the browser. Then reopen it and log back in and try to efile.

View solution in original post

5 Replies
Employee TurboTax Specialist

You transmission didn't go throught

Help with the transmitting your return issue has been provided below. 

What if Transmit Returns doesn't work?

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
Level 1

You transmission didn't go throught

Hi, 

 

Thank you but it's still not working. I tried erasing cookies, changing browser etc but didn't work.

 

I had to pay 80$ to subscribe to Deluxe for an obscure mandatory reason and I can't talk live to a specialist.

 

I really don't get this turbotax service.

Level 15

You transmission didn't go throught

By using a paid edition, you DO have phone support privilege, but you may not need to speak to them yet.   I know the likely cause of your problem from the info you posted in your question and that's the foreign phone number.

 

You posted that you are in a foreign country and getting this error code:

601ERRV:5, CustHdr_17 - ?:? - Invalid SMS Number. Must be between 10 and 10 digits.

 

If so, here's the workaround:

 

If you have a phone number listed in your Intuit Account settings, then you must make sure you use a valid 10-digit domestic USA phone number in both your Intuit Account settings and in your return.   Or you can try removing the phone number in the Intuit Account.

 

See if this FAQ helps:

FAQ:   601ERRV:5  Invalid SMS Number

https://ttlc.intuit.com/community/bugs-and-error-messages/help/why-am-i-getting-601errv-5-custhdr-17...

 

See if this answer by TurboTax CatinaT1 helps:

https://ttlc.intuit.com/community/taxes/discussion/re-my-federal-e-file-is-not-going-through-i-m-giv...

 

Also see this answer by TurboTax DawnC in the thread linked below.  She also says it may be possible to leave the phone number blank in the Intuit Account settings. 

 

https://ttlc.intuit.com/community/taxes/discussion/re-i-try-efile-but-i-get-message-invalid-sms-numb...

 

Also see this other thread with other out-of-country users with the same problem who were able to correct the error.  Several have posted anecdotes there about how they solved it.   If you continue to have trouble, post there, and they may be able to help you.

 

https://ttlc.intuit.com/community/taxes/discussion/my-federal-e-file-is-not-going-through-i-m-given-...

 

NOTE: 

A couple of users have said that even after making changes to (or removing) the phone in the Intuit Account, the efile problem still happened, until they logged out of TurboTax then logged back in. Apparently that reset something.

 

So if you make any changes to the phone number listed in your Intuit Account settings, after you save the settings, log out of TurboTax and close the browser. Then reopen it and log back in and try to efile.

View solution in original post

Level 15

You transmission didn't go throught

@ pmagliola2 

ADDENDUM:

You'll see in some of those other threads that I linked above, that simply removing the Intuit Account phone number let some proceed.  Some others reported they "borrowed" a trusted relative's domestic USA phone number to use temporarily in the Intuit Account settings just long enough to efile.  I've seen some TurboTax Experts say actually verifying the Intuit Account phone number isn't necessary, but that it just has to be "valid and verifiable" but not actually verified.   If you do that, you should go back to the Intuit Account and remove the borrowed phone number right after filing, since it can be used to access your account when you have log-in problems.

 

If you only have a foreign phone, how were you able to enter your phone number on the return itself?   It doesn't let one enter a foreign phone number in the My Info section of your return interview.

Level 15

You transmission didn't go throught

pmagliola2   wrote:  "I had to pay 80$ to subscribe to Deluxe for an obscure mandatory reason and I can't talk live to a specialist."

 

If you are unable to resolve this using the info above and in the other linked threads, are you able to phone TurboTax 800 numbers in the USA (may not be free internationally) from your country?    If you can, see the info below.    If you can't phone, I'll also mention below how to message a Support agent directly at Twitter or Facebook.

 

Hours are 5AM-9PM Pacific (8AM-12 Midnight Eastern) 7 days/week.

 

FAQ: What is the TurboTax phone number?
https://ttlc.intuit.com/community/using-turbotax/help/what-is-the-turbotax-phone-number/00/25632

 

Or use this contact form to get a phone number:
https://support.turbotax.intuit.com/contact

 

Otherwise, you can contact a TurboTax Support agent directly via messaging at Twitter or Facebook.

https://twitter.com/TeamTurboTax
or
https://www.facebook.com/turbotax

Dynamic Ads
v
Privacy Settings