Solved: There is farm income showing up in Business Income & Deductions, but I did not enter any. How do I fix this? (I am using Home & Business.)
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member

There is farm income showing up in Business Income & Deductions, but I did not enter any. How do I fix this? (I am using Home & Business.)

I have  selected the box that I did not receive farm income, but it is still showing up. What could be triggering this? And how do I delete it?

1 Best answer

Accepted Solutions
Highlighted
New Member

There is farm income showing up in Business Income & Deductions, but I did not enter any. How do I fix this? (I am using Home & Business.)

I don't think there is a box that says "I did not receive farm income".

I one I see most often is "I have farm income from operating a farm".

If you have a schedule F in your forms and you don't want it, you can easily delete it by going into the forms mode, find schedule F and open the form page. You should be able to find a Delete Form tab on that page. On a Mac version, I think it is on the top header bar but not sure.

View solution in original post

1 Reply
Highlighted
New Member

There is farm income showing up in Business Income & Deductions, but I did not enter any. How do I fix this? (I am using Home & Business.)

I don't think there is a box that says "I did not receive farm income".

I one I see most often is "I have farm income from operating a farm".

If you have a schedule F in your forms and you don't want it, you can easily delete it by going into the forms mode, find schedule F and open the form page. You should be able to find a Delete Form tab on that page. On a Mac version, I think it is on the top header bar but not sure.

View solution in original post

Privacy Settings