Solved: Error message when saving unfinished 2020 individu...
Sign Up

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
Announcements
TurboTax has you covered during Covid. Get the latest stimulus info here.
cancel
Showing results for 
Search instead for 
Did you mean: 
stan111
Level 1

Error message when saving unfinished 2020 individual tax return Form 1040

File not found. It default to file type: Tax Files(*.tax2020)

1 Best answer

Accepted Solutions
rickwomack1425
New Member

Error message when saving unfinished 2020 individual tax return Form 1040

I got the same error.  I saved to a different folder and it worked.  Cause was "Controlled Folder Access" on Windows 10 blocks programs from saving to your My Documents folder unless explicitly permitted. Thus look for a notification in system tray for a notification it was blocked.  Open the notification and go through the steps to allow it.  From thereon it TurboTax.exe will save to the My Documents folder.

 

If you don't see or can't find the notification, simply click on Start button, Settings and in the Find A Setting box type in "Controlled Folder Access" (without the quote marks)

View solution in original post

2 Replies
VolvoGirl
Level 15

Error message when saving unfinished 2020 individual tax return Form 1040

On Windows or Mac?  It must be saving it in another place.  For Windows search your whole computer for all files ending in .tax or .tax2020.  Try going up to File-Save As and see where it is saving it to.  The files should be in your Documents in a Turbo Tax folder.  

rickwomack1425
New Member

Error message when saving unfinished 2020 individual tax return Form 1040

I got the same error.  I saved to a different folder and it worked.  Cause was "Controlled Folder Access" on Windows 10 blocks programs from saving to your My Documents folder unless explicitly permitted. Thus look for a notification in system tray for a notification it was blocked.  Open the notification and go through the steps to allow it.  From thereon it TurboTax.exe will save to the My Documents folder.

 

If you don't see or can't find the notification, simply click on Start button, Settings and in the Find A Setting box type in "Controlled Folder Access" (without the quote marks)

View solution in original post

Dynamic AdsDynamic Ads
v
Privacy Settings