Sign Up

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
cancel
Showing results for 
Search instead for 
Did you mean: 
pyroblast63
New Member

vehicle purchase for business

where do I put the purchase price for a vehicle that was bought for business in 2019?

12 Replies
DavidS127
Expert Alumni

vehicle purchase for business

Use the path Federal>Income & Expenses>Self-employment income and expenses to find your business.    Click on your business, and in the Expenses section, you will see "Vehicle".  Start that Vehicle section, and the interview will guide you through the questions, including what you paid for the vehicle you bought in 2019.

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
kvbackflow
Returning Member

vehicle purchase for business

going back to the vehicle section it doesn't ask the purchase price.

MayaD
Expert Alumni

vehicle purchase for business

To trigger the question regarding the purchase price you have to choose to deduct the actual expenses not the standard mileage. 

  1. Go Self Employment Income and expenses.
  2. Scroll down to Expenses and click Edit next to Vehicle.
  3. In the Vehicle Summary screen click Edit .
  4. Answer the question until you get to the screen Now let's select your vehicle deduction.
  5. Select I want to enter my actual expenses without estimating them first.
**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
AVG92009
Level 2

vehicle purchase for business

I'm not sure what you mean by "path?" I'm using the Easy Step process but nowhere can I find where I can depreciate my car purchase. In "Business Assets" there is no category for vehicles. What am I missing?

DaveF1006
Expert Alumni

vehicle purchase for business

Do not use the easy step approach. Follow the directions that Maya provided:

  1. Go to federal>wages and income>go to all income>self employment
  2. Go Self Employment Income and expenses.
  3. Scroll down to Expenses and select vehicle as an expense 
  4. Now is where it will start asking questions about the vehicle.  At some point, it will ask you to enter mileage expense. Go ahead and answer those question but eventually you will reach a screen that says.I want to enter my actual expenses without estimating them first.
  5. then it will ask you questions about how much you spent for oil, gas, repairs etc. Answer those questions.
  6. The next screen begin asking you questions about when you bought the vehicle, rather you bought it brand new etc. Answer those questions.
  7. Eventually you will reach a screen asking how much you purchase the vehicle for. once you record the price, the program will ask if you wish to make a one-time 179 deduction or if you wish to spread the payments.
**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
BreanneLemons
New Member

vehicle purchase for business

I am not being prompted to select the option for section 179 - any reason why?  

MayaD
Expert Alumni

vehicle purchase for business

Is the car used more than 50% in your business?

 To qualify for a Section 179 deduction, the asset must be:

  • Tangible (you're able to touch it, which excludes intangible assets like patents or copyrights)
  • Purchased (not leased) for business use
  • Used more than 50% in your business
  • Placed in service (purchased, acquired, or converted to business use) during the current tax year
  • Acquired from a non-related party
**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
AVG92009
Level 2

vehicle purchase for business

Thank you!

My vehicle meets all those criteria but the program still does not bring up the Section 179 form.

So I am completely stumped as to why.

A glitch in the program somewhere?

AVG92009
Level 2

vehicle purchase for business

Thank you! By following your comments I've discovered an error in TurboTax.

In Car and Truck Expenses worksheet, Line 11 does a wrong calculation. You divide Line 6 by Line 5c. In my case, the actual numbers are 434 and 654. The answer is 66 percent but the form makes the calculation of 11 percent. And there is no way it lets me change that.

Where can I get help to fix this?

Thanks!

 

KathrynG3
Expert Alumni

vehicle purchase for business

It depends on the rest of your input that may be dictating the percentage. There is likely some other aspect triggered in the program reducing the percentage. If you take actual expenses the first year, the standard mileage deduction can never be used.

 

Regarding Section 179, TurboTax states: 

Your total section 179 deduction for 2019 is limited to $1,020,000, so if you place several assets in service in a certain year, it may be better to take the regular depreciation deduction for certain items.

You can only take the section 179 deduction to the extent of your net income for the year. If you try to take the deduction for a year in which you have a net loss, you will simply carry the deduction forward indefinitely until you show a profit.

Reminder: In future years, if your business use percentage drops to 50% or below you no longer use the asset in your business, you may have to report the section 179 deduction as income. This is known as recapture.
 

Can I switch between actual expenses and the standard mileage deduction?

What are the standard mileage rates?

 

Form more details about the different depreciation treatment options, click the links below.

@AVG92009

AVG92009
Level 2

vehicle purchase for business

Thank you Kathryn but unfortunately this has nothing to do with the error I discovered. I've let TurboTax know but so far no one has gotten back to me. The program is simply making a mathematical error and there's no way around it until the programmers get it fixed.

ThomasM125
Expert Alumni

vehicle purchase for business

You may find that if you delete the vehicle and re-enter it then that may solve your problem. 

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
Dynamic AdsDynamic Ads
Privacy Settings
v