Reject code FDI_8962_DepLine2BEm
Sign Up

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
Showing results for 
Search instead for 
Did you mean: 
New Member

Reject code FDI_8962_DepLine2BEm

9 Replies
Expert Alumni

Reject code FDI_8962_DepLine2BEm

This error is related to the Form 1095-A section. There was an issue with the question about dependent income. That has been resolved with the most recent update. If you go through the 1095-A section again, you will see a new question.


Here is how to review the section:

  1. Sign in to your account and click Fix my return.
  2. Use the search box in the upper right corner to search for 1095A.
  3. Click Jump to 1095-A.
  4. Answer the first question, Yes.
  5. There will be a new question about dependent's income, be sure to answer it. 
  6. Continue through the section, until it returns you to Your tax breaks.
  7. Select Review form the left side menu.
  8. Keep going until you submit your return again. 
**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
Level 2

Reject code FDI_8962_DepLine2BEm

Hi there!

Did the same process but rejected again!

So, after 2 rejections (02/18/20 and 02-20-20) from the irs with the same issue. I finally figured it out, but i waited for at least today (02/21/20) for the TT promised update, only to find out that there were not updates/changes at all. So here's what i did, which TT support can't even figure it out.

1. If you already updated your Turbo Tax before Feb. 20 or later, forget the updating process, it's no use!

2. Open your rejected Tax Return.

3. Switch to Forms

4. Select Form 8962

5. Enter 0 on PartI 2b (dependent modified AGI) in my case it's "0" because my dependent has no income}

6. Save your Returns and complete the re-transmission.

I re-transmitted mine at !:54 today (2-21-20) (Central Time) and in less than 30 mins, it was accepted.

"Hey TT please do your job efficiently, in solving this issue"

New Member

Reject code FDI_8962_DepLine2BEm

Yeah I paid an additional $80 to find the solution to the same problem you were having! They seemed to not have an answer but to state that they will inform me when the update occurs. 5 days later and still haven't received any kind of communication from Turbo. Will not be using them next year, I've been using them for the past 4 years and this is the first time I've had issues. 

Employee Tax Expert

Reject code FDI_8962_DepLine2BEm

This error was corrected last Thursday.  You might need to delete your 1095-A and re-enter it.  If you have dependents, you should look for this box.



**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
Level 1

Reject code FDI_8962_DepLine2BEm

Thank you for the information, Turbo Tax is the worst. I WILL NOT USE IT IN THE FUTURE. 

New Member

Reject code FDI_8962_DepLine2BEm




Select where the check mark is and in the blank space put $0, that will add a "0" in the blank  space on the form 8962 2b, and that`s all. 

I had the same error FDI_8962_DepLine2BEm and my taxes were rejected twice, after I did this, I received 2 hours later that my taxes were accepted, I hope this info help you to resolve the problem, not even the Turbotax employers know the answer.  

New Member

Reject code FDI_8962_DepLine2BEm

Thank you.  Your answer was right on point.  No need to re-enter Form 1095-A.  

New Member

Reject code FDI_8962_DepLine2BEm

I don't have a dependent who filed a tax return, but I followed the procedure suggested by demainlozono.  It worked.

Turbo tax needs to correct this.  If the box is not checked, Form 8962, line 2b  should automatically be filled with zero.

George Mcclendon
New Member

Reject code FDI_8962_DepLine2BEm

I need a code

Dynamic AdsDynamic Ads
Privacy Settings