Sign Up

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
cancel
Showing results for 
Search instead for 
Did you mean: 
kiteless
Level 2

Unable to enter "0" for Foreign Qualified Dividends in 1116

Last year, we used the non-simplified AMT method during a international move, so now we're being forced to again when I calculate foreign tax creidts.

 

This year, we have a pretty simple international ETF with ~$3k in capital gains and all non-qualified dividents (that is,  $0 in qualified dividends per my 1099-DIV.)

 

I select "RIC" as the country, and enter my ETF in the "passive income" category. Turbotax pre-populates the foreign source income from my 1099-DIV.  Cool!  However, when I get to the "Any foreign source qualified dividends or long-term capital gains?" the form won't let me enter a value ~> 2/3 of the total income as "Foreign qualified dividends and l.t. capital gains". 

 

What's going on?

3 Replies
Anonymous
Not applicable

Unable to enter "0" for Foreign Qualified Dividends in 1116

i have provided a link to form 1116 instructions.  one: see if you have to file the form  and two: start reading on page & about foreign quailified dividends and capital gains. 

https://www.irs.gov/pub/irs-pdf/i1116.pdf

if you don't have to file 1116 don't.   if you do the problem may be that TT doesn't allow you to elect out of the reduction as per the instructions.

 

if you dont need the 1116 then you enter the FTC on the dividend worksheet lines 7 & 8 and don't link to 1116

 

Anonymous
Not applicable

Unable to enter "0" for Foreign Qualified Dividends in 1116

 
kiteless
Level 2

Unable to enter "0" for Foreign Qualified Dividends in 1116

Thanks Hackitoff - I ended up deleting the form 1116 via the tax tools section and re-entering the foreign tax credit section. The 2nd time through, it didn't trigger the AMT questions and directly applied my FTC.

Dynamic AdsDynamic Ads
Privacy Settings
v