Solved: I'm receiving this error and I'm not sure how to fix it: D-40WH Hidden: Payor Name-1 has too many characters.
Sign Up

Why sign in to the Community?

  • Submit a question
  • Check your notifications
or and start working on your taxes
Announcements
TurboTax has you covered during Covid. Get the latest second stimulus info here.
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

I'm receiving this error and I'm not sure how to fix it: D-40WH Hidden: Payor Name-1 has too many characters.

 
1 Best answer

Accepted Solutions
Level 1

I'm receiving this error and I'm not sure how to fix it: D-40WH Hidden: Payor Name-1 has too many characters.

Other filers have seen this message in the Washington DC return. 

Click on the Federal Taxes tab 

Click on Wages and Income    

Select Edit/add for your W-2.    

For Box C-Employer Name, make the name shorter, from the end. (This will not affect the tax calculations)   

Select Continue 

Go back to the top and select Review and Check My Info. If the new name is short enough,  you should get the message, "You’re good to go! Ready to file."   

Note: Shorten the name from the end, to under 10 characters, as the tax authority will be matching the first few characters against the Employer ID number.  Also, if you imported the entry originally, try deleting it and select to Enter it Myself.  If there was something on the import triggering the error message, that will work around the problem.

View solution in original post

1 Reply
Level 1

I'm receiving this error and I'm not sure how to fix it: D-40WH Hidden: Payor Name-1 has too many characters.

Other filers have seen this message in the Washington DC return. 

Click on the Federal Taxes tab 

Click on Wages and Income    

Select Edit/add for your W-2.    

For Box C-Employer Name, make the name shorter, from the end. (This will not affect the tax calculations)   

Select Continue 

Go back to the top and select Review and Check My Info. If the new name is short enough,  you should get the message, "You’re good to go! Ready to file."   

Note: Shorten the name from the end, to under 10 characters, as the tax authority will be matching the first few characters against the Employer ID number.  Also, if you imported the entry originally, try deleting it and select to Enter it Myself.  If there was something on the import triggering the error message, that will work around the problem.

View solution in original post

Dynamic Ads
v
Privacy Settings