New Member

How do I turn off standard deduction choice for 2018 return so I can itemize? Once all my deductions are added, it will be greater then the std deduction.

I can't find where to turn off the automatic standard deduction selection.  Also, there's no schedule A to fill in.  My sch A will be larger than the std deduction.  Looked everywhere for the last 2 hours, and online answers don't help