TurboTax FAQ
TurboTax FAQ
6 people found this useful

TurboTax 2016 For Windows does not meet system requirements on Windows 7

 Some Windows 7 users have reported seeing an error during installation about their operating system not meeting the minimum system requirements.

Windows 7 is a current supported operating system and this error should not occur.

Resolution

 What we have found, is the system setting for compatibility can be manually set by the user to run programs in a compatibility mode for older versions of Windows. By default if the setting is on, Windows XP (Sp3) is the version that is selected.

Windows XP is not a current supported operating system for TurboTax 2016.

to correct this please follow the steps below.

If Installing from the CD:

1. Navigate to and open your CD Drive

2. Right click on the TurboTax 2016 setup.exe icon.

3. Choose properties.

4. Select the compatibility.

5. Uncheck the "Run this program in compatibility mode for:" check box.

6. Run the installation by double clicking setup.exe.

If installing from a download:

1. locate your Download (it will look something like this w_turbotax_1040_XXX_2016.xxx.xxxx).

2. Right click on the icon.

3. Choose properties.

4. Select the compatibility.

5. Uncheck the "Run this program in compatibility mode for:" check box.

6. Run the installation by double clicking your download icon.


SLN98014