Why can't I log on? Keep getting stuck at "searching for a secure connection".

  • rrraydon1, try closing all other programs on your computer and then log in again.
  • I am having the same problem. I tried closing everything but that did not work.
  • I'm wondering if it has anything to do with compatability of my vista..
Cancel
Okay, I fixed it..after 3 days!!..and here's how:  turbo tax does not support beta browsers...my browser (search engine) is windows 9 beta. I downloaded google chrome and during the download it asked if I wanted to make it my default browser..i said yes..now i can get on as long as I use google chrome as the browser.
  • Glad you got it working rrraydon, my next suggestion was going to be another browser. On that note, Dream747, try using another browser.
Cancel
rraydon1,

Great job figuring out your answer!  

Next time click Submit an answer so those with the same program can see it has been answered and find it.

For those looking for the answer:

rraydon1 was using a beta browser, which was not working with TurboTax.  He downloaded a supported browser and TurboTax Online worked.

To view system requirements click TurboTax Online at  http://turbotax.intuit.com/support/iq/TurboTax/TurboTax-2010-System-Requirements/GEN12939.html?_requestid=95745
  • I have IE 8.0 on Vista and I can't log on or connect to Chat either. I've disabled pop-ups, allowed ports in firewall, don'e everything. The error I get is:

     Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.6; NET_mmhpset)
    Timestamp: Thu, 13 Jan 2011 13:20:10 UTC


    Message: 'null' is null or not an object
    Line: 123
    Char: 1
    Code: 0
    URI: https://turbotaxweb.turbotaxonline.intuit.com/scripts/sessionlessDOM.js
  • I'm using Windows IE 8.0: After spending an hour on the phone with Tech support, uninstalling and reinstalling Adobe Flash, disabling everything I possibly could and it still not working - I finally noticed a "broken window" icon on the address bar, right after the lock icon at the end of the URL address. This is the "Compatiabilty View" option. Clicking this icon fixed the problem instantly.
  • Thanks for all the great answers!  There has been an article written about this issue now.  Here is the link.  http://turbotax.intuit.com/support/go/SLN12399
Cancel
Contribute an answer

People come to TurboTax AnswerXchange for help and answers—we want to let them know that we're here to listen and share our knowledge. We do that with the style and format of our responses. Here are five guidelines:

  1. Keep it conversational. When answering questions, write like you speak. Imagine you're explaining something to a trusted friend, using simple, everyday language. Avoid jargon and technical terms when possible. When no other word will do, explain technical terms in plain English.
  2. Be clear and state the answer right up front. Ask yourself what specific information the person really needs and then provide it. Stick to the topic and avoid unnecessary details. Break information down into a numbered or bulleted list and highlight the most important details in bold.
  3. Be concise. Aim for no more than two short sentences in a paragraph, and try to keep paragraphs to two lines. A wall of text can look intimidating and many won't read it, so break it up. It's okay to link to other resources for more details, but avoid giving answers that contain little more than a link.
  4. Be a good listener. When people post very general questions, take a second to try to understand what they're really looking for. Then, provide a response that guides them to the best possible outcome.
  5. Be encouraging and positive. Look for ways to eliminate uncertainty by anticipating people's concerns. Make it apparent that we really like helping them achieve positive outcomes.
Cancel