Solved: I did not pay for child care expenses and keeps asking for info?
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member

I did not pay for child care expenses and keeps asking for info?

 
1 Best answer

Accepted Solutions
Highlighted
Level 2

I did not pay for child care expenses and keeps asking for info?

An incomplete Form 2441 will be created if you start the Child and Dependent Care section but don't complete it. This can cause problems when attempting to file your return.

To resolve:

  1. While signed in to your return, search for child care credit (use this exact term) and then click the "Jump to" link in your search results.
  2. At the Did you pay for child or dependent care in 2015? screen, answer Yes. (Even though it doesn't make sense.)
  3. Continue to the Whose care did you pay for? screen and uncheck all boxes. Click Continue.
  4. In the upper right corner, click My Account > Tools and then select Delete a Form from the options listed.
  5. Scroll down the list of forms and click Delete next to 2441.
  6. Click Delete Form to confirm. You should see the message Form Successfully Deleted. Click Continue.
  7. Back at the Review Form List screen, scroll down to make sure 2441 no longer appears on the list.

View solution in original post

1 Reply
Highlighted
Level 2

I did not pay for child care expenses and keeps asking for info?

An incomplete Form 2441 will be created if you start the Child and Dependent Care section but don't complete it. This can cause problems when attempting to file your return.

To resolve:

  1. While signed in to your return, search for child care credit (use this exact term) and then click the "Jump to" link in your search results.
  2. At the Did you pay for child or dependent care in 2015? screen, answer Yes. (Even though it doesn't make sense.)
  3. Continue to the Whose care did you pay for? screen and uncheck all boxes. Click Continue.
  4. In the upper right corner, click My Account > Tools and then select Delete a Form from the options listed.
  5. Scroll down the list of forms and click Delete next to 2441.
  6. Click Delete Form to confirm. You should see the message Form Successfully Deleted. Click Continue.
  7. Back at the Review Form List screen, scroll down to make sure 2441 no longer appears on the list.

View solution in original post

Privacy Settings