topic Link to QBI Wksht must be entered in Business & farm https://ttlc.intuit.com/community/business-taxes/discussion/link-to-qbi-wksht-must-be-entered/01/1689328#M55392 <P><SPAN class="lia-link-navigation lia-link-disabled">There is a notification "Sch K-1 Wks Partnerships: Link to QBI Wksht must be entered,"&nbsp;and Turbotax does not show any link or provide any other info to enter.&nbsp; This is under Section D2, part "A".&nbsp; It says "<SPAN>Does this K-1 include a Section 199A business?"&nbsp; "Yes" is automatically selected (as it should be in my case).</SPAN>&nbsp; Underneath that it says "QBI Worksheet to report (double-click to link)".&nbsp; &nbsp;The problem is that double-clicking does absolutely nothing.&nbsp; There's a free-text field, but no matter what I type into it, nothing works.&nbsp; </SPAN><SPAN class="lia-link-navigation lia-link-disabled">I'm stuck at this step.&nbsp; I can't e-file because it says I have to "fix federal return" first, and when I click&nbsp;</SPAN><SPAN class="lia-link-navigation lia-link-disabled">"fix federal return" it always brings me to this same page where I'm supposed to link to QBI Worksheet.&nbsp; It's impossible to actually link it to a QBI Worksheet.&nbsp; I assume this is a bug in TurboTax, and something is supposed to pop up when I double-click where it says to.&nbsp; But nothing pops up.&nbsp; Nothing happens at all.&nbsp; As a result, I had to file an extension.&nbsp; It will not let me e-file without fixing this "problem," and the problem is unfixable.&nbsp;<BR /><BR />PS - I have ad-block plus disabled on TurboTax, so it isn't that.&nbsp; I'm also using Chrome, if that helps.</SPAN></P> Wed, 15 Jul 2020 21:22:27 GMT mlynch74d32204 2020-07-15T21:22:27Z Link to QBI Wksht must be entered https://ttlc.intuit.com/community/business-taxes/discussion/link-to-qbi-wksht-must-be-entered/01/1689328#M55392 <P><SPAN class="lia-link-navigation lia-link-disabled">There is a notification "Sch K-1 Wks Partnerships: Link to QBI Wksht must be entered,"&nbsp;and Turbotax does not show any link or provide any other info to enter.&nbsp; This is under Section D2, part "A".&nbsp; It says "<SPAN>Does this K-1 include a Section 199A business?"&nbsp; "Yes" is automatically selected (as it should be in my case).</SPAN>&nbsp; Underneath that it says "QBI Worksheet to report (double-click to link)".&nbsp; &nbsp;The problem is that double-clicking does absolutely nothing.&nbsp; There's a free-text field, but no matter what I type into it, nothing works.&nbsp; </SPAN><SPAN class="lia-link-navigation lia-link-disabled">I'm stuck at this step.&nbsp; I can't e-file because it says I have to "fix federal return" first, and when I click&nbsp;</SPAN><SPAN class="lia-link-navigation lia-link-disabled">"fix federal return" it always brings me to this same page where I'm supposed to link to QBI Worksheet.&nbsp; It's impossible to actually link it to a QBI Worksheet.&nbsp; I assume this is a bug in TurboTax, and something is supposed to pop up when I double-click where it says to.&nbsp; But nothing pops up.&nbsp; Nothing happens at all.&nbsp; As a result, I had to file an extension.&nbsp; It will not let me e-file without fixing this "problem," and the problem is unfixable.&nbsp;<BR /><BR />PS - I have ad-block plus disabled on TurboTax, so it isn't that.&nbsp; I'm also using Chrome, if that helps.</SPAN></P> Wed, 15 Jul 2020 21:22:27 GMT https://ttlc.intuit.com/community/business-taxes/discussion/link-to-qbi-wksht-must-be-entered/01/1689328#M55392 mlynch74d32204 2020-07-15T21:22:27Z Re: Link to QBI Wksht must be entered https://ttlc.intuit.com/community/business-taxes/discussion/re-link-to-qbi-wksht-must-be-entered/01/1689567#M55398 <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">Try to&nbsp;<A href="https://ttlc.intuit.com/community/troubleshooting/help/how-to-clear-your-cache/00/26135" target="_blank">clear the "cache and cookies" from your browser</A>, and then log into TurboTax Online again.&nbsp; And, look for the box "hiding" behind another window on your computer screen.</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">What you should be seeing when you double click on that box is a pop-up that let's you select either an existing QBI Component worksheet in your tax return, or type in a name (e.g., of your business) to "Create a new copy".&nbsp; Here's what that pop-up should look like:</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif"><IMG src="https://lithium-response-prod.s3.us-west-2.amazonaws.com/turbotax.response.lithium.com/RESPONSEIMAGE/4b215820-d899-439e-8e02-5fc02e2bc278.default.png" /></SPAN></SPAN></P> Wed, 15 Jul 2020 21:55:48 GMT https://ttlc.intuit.com/community/business-taxes/discussion/re-link-to-qbi-wksht-must-be-entered/01/1689567#M55398 DavidS127 2020-07-15T21:55:48Z Re: Link to QBI Wksht must be entered https://ttlc.intuit.com/community/business-taxes/discussion/re-link-to-qbi-wksht-must-be-entered/01/1693720#M55519 <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">For some reason the "QuickZoom" button that normally appears here, and the "double-click" feature are not functioning in TurboTax Online.</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">This situation has been reported to TurboTax for investigation.</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">Until this "QuickZoom" / "Double-Click" feature is working correctly again, do the following to "link" a QBI Component worksheet for your Schedule E:</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">Go back through the Schedule K-1 section in TurboTax.&nbsp; Click through that section until you get to&nbsp;the QBI questions after your box 20 entry.&nbsp; Find the screen "<STRONG>Should [name] be treated&nbsp;as part of a combined business</STRONG>" screen and make a selection here.&nbsp; If you are not aggregating with other QBI businesses, select&nbsp;"<STRONG>This business is independent of any other activities</STRONG>".</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif"><LI-USER uid="2553865" login="mlynch74d32204"></LI-USER></SPAN></SPAN></P> Thu, 16 Jul 2020 22:50:44 GMT https://ttlc.intuit.com/community/business-taxes/discussion/re-link-to-qbi-wksht-must-be-entered/01/1693720#M55519 DavidS127 2020-07-16T22:50:44Z
This XML file does not appear to have any style information associated with it. The document tree is shown below.
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
<channel>
<title>
topic Link to QBI Wksht must be entered in Business & farm
</title>
<link>
https://ttlc.intuit.com/community/business-taxes/discussion/link-to-qbi-wksht-must-be-entered/01/1689328#M55392
</link>
<description>
<P><SPAN class="lia-link-navigation lia-link-disabled">There is a notification "Sch K-1 Wks Partnerships: Link to QBI Wksht must be entered,"&nbsp;and Turbotax does not show any link or provide any other info to enter.&nbsp; This is under Section D2, part "A".&nbsp; It says "<SPAN>Does this K-1 include a Section 199A business?"&nbsp; "Yes" is automatically selected (as it should be in my case).</SPAN>&nbsp; Underneath that it says "QBI Worksheet to report (double-click to link)".&nbsp; &nbsp;The problem is that double-clicking does absolutely nothing.&nbsp; There's a free-text field, but no matter what I type into it, nothing works.&nbsp; </SPAN><SPAN class="lia-link-navigation lia-link-disabled">I'm stuck at this step.&nbsp; I can't e-file because it says I have to "fix federal return" first, and when I click&nbsp;</SPAN><SPAN class="lia-link-navigation lia-link-disabled">"fix federal return" it always brings me to this same page where I'm supposed to link to QBI Worksheet.&nbsp; It's impossible to actually link it to a QBI Worksheet.&nbsp; I assume this is a bug in TurboTax, and something is supposed to pop up when I double-click where it says to.&nbsp; But nothing pops up.&nbsp; Nothing happens at all.&nbsp; As a result, I had to file an extension.&nbsp; It will not let me e-file without fixing this "problem," and the problem is unfixable.&nbsp;<BR /><BR />PS - I have ad-block plus disabled on TurboTax, so it isn't that.&nbsp; I'm also using Chrome, if that helps.</SPAN></P>
</description>
<pubDate>Wed, 15 Jul 2020 21:22:27 GMT</pubDate>
<dc:creator>mlynch74d32204</dc:creator>
<dc:date>2020-07-15T21:22:27Z</dc:date>
<item>
<title>Link to QBI Wksht must be entered</title>
<link>
https://ttlc.intuit.com/community/business-taxes/discussion/link-to-qbi-wksht-must-be-entered/01/1689328#M55392
</link>
<description>
<P><SPAN class="lia-link-navigation lia-link-disabled">There is a notification "Sch K-1 Wks Partnerships: Link to QBI Wksht must be entered,"&nbsp;and Turbotax does not show any link or provide any other info to enter.&nbsp; This is under Section D2, part "A".&nbsp; It says "<SPAN>Does this K-1 include a Section 199A business?"&nbsp; "Yes" is automatically selected (as it should be in my case).</SPAN>&nbsp; Underneath that it says "QBI Worksheet to report (double-click to link)".&nbsp; &nbsp;The problem is that double-clicking does absolutely nothing.&nbsp; There's a free-text field, but no matter what I type into it, nothing works.&nbsp; </SPAN><SPAN class="lia-link-navigation lia-link-disabled">I'm stuck at this step.&nbsp; I can't e-file because it says I have to "fix federal return" first, and when I click&nbsp;</SPAN><SPAN class="lia-link-navigation lia-link-disabled">"fix federal return" it always brings me to this same page where I'm supposed to link to QBI Worksheet.&nbsp; It's impossible to actually link it to a QBI Worksheet.&nbsp; I assume this is a bug in TurboTax, and something is supposed to pop up when I double-click where it says to.&nbsp; But nothing pops up.&nbsp; Nothing happens at all.&nbsp; As a result, I had to file an extension.&nbsp; It will not let me e-file without fixing this "problem," and the problem is unfixable.&nbsp;<BR /><BR />PS - I have ad-block plus disabled on TurboTax, so it isn't that.&nbsp; I'm also using Chrome, if that helps.</SPAN></P>
</description>
<pubDate>Wed, 15 Jul 2020 21:22:27 GMT</pubDate>
<guid>
https://ttlc.intuit.com/community/business-taxes/discussion/link-to-qbi-wksht-must-be-entered/01/1689328#M55392
</guid>
<dc:creator>mlynch74d32204</dc:creator>
<dc:date>2020-07-15T21:22:27Z</dc:date>
</item>
<item>
<title>Re: Link to QBI Wksht must be entered</title>
<link>
https://ttlc.intuit.com/community/business-taxes/discussion/re-link-to-qbi-wksht-must-be-entered/01/1689567#M55398
</link>
<description>
<P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">Try to&nbsp;<A href="https://ttlc.intuit.com/community/troubleshooting/help/how-to-clear-your-cache/00/26135" target="_blank">clear the "cache and cookies" from your browser</A>, and then log into TurboTax Online again.&nbsp; And, look for the box "hiding" behind another window on your computer screen.</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">What you should be seeing when you double click on that box is a pop-up that let's you select either an existing QBI Component worksheet in your tax return, or type in a name (e.g., of your business) to "Create a new copy".&nbsp; Here's what that pop-up should look like:</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif"><IMG src="https://lithium-response-prod.s3.us-west-2.amazonaws.com/turbotax.response.lithium.com/RESPONSEIMAGE/4b215820-d899-439e-8e02-5fc02e2bc278.default.png" /></SPAN></SPAN></P>
</description>
<pubDate>Wed, 15 Jul 2020 21:55:48 GMT</pubDate>
<guid>
https://ttlc.intuit.com/community/business-taxes/discussion/re-link-to-qbi-wksht-must-be-entered/01/1689567#M55398
</guid>
<dc:creator>DavidS127</dc:creator>
<dc:date>2020-07-15T21:55:48Z</dc:date>
</item>
<item>
<title>Re: Link to QBI Wksht must be entered</title>
<link>
https://ttlc.intuit.com/community/business-taxes/discussion/re-link-to-qbi-wksht-must-be-entered/01/1693720#M55519
</link>
<description>
<P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">For some reason the "QuickZoom" button that normally appears here, and the "double-click" feature are not functioning in TurboTax Online.</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">This situation has been reported to TurboTax for investigation.</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">Until this "QuickZoom" / "Double-Click" feature is working correctly again, do the following to "link" a QBI Component worksheet for your Schedule E:</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif">Go back through the Schedule K-1 section in TurboTax.&nbsp; Click through that section until you get to&nbsp;the QBI questions after your box 20 entry.&nbsp; Find the screen "<STRONG>Should [name] be treated&nbsp;as part of a combined business</STRONG>" screen and make a selection here.&nbsp; If you are not aggregating with other QBI businesses, select&nbsp;"<STRONG>This business is independent of any other activities</STRONG>".</SPAN></SPAN></P> <P>&nbsp;</P> <P><SPAN style="font-size:14px"><SPAN style="font-family:Arial,Helvetica,sans-serif"><LI-USER uid="2553865" login="mlynch74d32204"></LI-USER></SPAN></SPAN></P>
</description>
<pubDate>Thu, 16 Jul 2020 22:50:44 GMT</pubDate>
<guid>
https://ttlc.intuit.com/community/business-taxes/discussion/re-link-to-qbi-wksht-must-be-entered/01/1693720#M55519
</guid>
<dc:creator>DavidS127</dc:creator>
<dc:date>2020-07-16T22:50:44Z</dc:date>
</item>
</channel>
</rss>