K-1 QBI
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member

K-1 QBI

working on Sch. K-1 Wks partnership, showing error page 7 line H 3 Previously disallowed QBI losses to be reported as separate business, I enter 0 but it keeps saying error

7 Replies
Highlighted
Level 1

K-1 QBI

I feel your pain, Kevin. I have the same frustrating issue! Tech support can not explain this either although they admit it is a Turbo Tax software issue. Looking for the way out so I can keep Uncle Sam smiling. I go all the way to the "File" button at the end of the program and it sends me back to the "Check this entry" screen. Arrrgh!

Highlighted
Level 2

K-1 QBI

I am having the same issue.  I cannot enter anything to satisfy the error, can't proceed with e-file.  The field does not apply to my return.  This is almost certainly a TurboTax technical error.

Highlighted
Expert Alumni

K-1 QBI

It would be helpful to have a TurboTax ".tax2019" file that is experiencing this issue.  You can send us a “diagnostic” file that has your “numbers” but not your personal information.  If you would like to do this, here are the instructions:

 

For TurboTax Online, click the dropdown arrow next to Tax Tools on the left menu panel, then click Tools under that.  On the Tools Center pop-up, select Share my file with Agent.  When you confirm the request, you will get a box with a token number.   Reply with the token number and I’ll be able to open a TurboTax tax return with your numbers but not your personal information.  That may help diagnose the issue.

 

For TurboTax Download/CD, on your menu bar at the very top, click “Online” and then “Send Tax File to Agent”.  When you click to send, you will get a pop-up with the token number.  Reply with the token number and I’ll be able to open a TurboTax tax return with your numbers but not your personal information.

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
Highlighted
Level 2

K-1 QBI

@DavidS127 - sure thing, happy to provide the example for troubleshooting.

 

Token: 614401

 

-Mark

Highlighted
Expert Alumni

K-1 QBI

When I opened the token 614401 file you sent, the Sch. K-1 Wks page 7 line H 3 was no longer reporting an error.  I presume that the TurboTax updates since 3/10/2020 have resolved your issue.  Please update your TurboTax (Online>>Check for Updates) to see if your issue is resolved.

 

@MarkM1

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
Highlighted
Expert Alumni

K-1 QBI

Please check for updates to your TurboTax that resolve your "previously disallowed QBI losses" issue.  TurboTax updates since 3/10/2020 may have resolved your issue.  If you are using TurboTax Download/CD, use the menu at the top (Online>>Check for Updates).

 

Also, please note that the "separate K-1" portion of the message may relate to a circumstance that requires you to use a separate K-1.  For example, if you check the "active participation" box for box 2, rental real estate, the program assumes that all carryover amounts are active. If you have prior year losses to carry over to the current year that are NOT active, enter the carryover amounts on a separate Schedule K-1 worksheet.  Also, there should not be entries on any two boxes of K-1 boxes 1 through 3, and separate K-1's must be completed for rental activities reported on lines 2 or 3 where at least one of the rental activities is self-rented or land and there are also additional rental activities that are NOT self-rented or land.

 

@Kevin D1

@jd_329

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
Highlighted
Level 2

K-1 QBI

The 3/12/20 update for Premier fixed the issue, thanks!

Privacy Settings